Instalate Flash 10.3 beta, si tienes problemas con Flash 10.2 en Linux o Windows

La última semana la web de Adobe se ha visto saturada de correos y quejas de los usuarios (tanto Windows como Linux) por los bloqueos y problemas de reproducción que en ocasiones se producen con la última versión de Flash Player 10.2. Parece que todo ello se debe a un bug en el plugin. Si éste es tu caso una solución puede ser instalar la versión 10.3 beta. Para sistemas Linux de 32 bits ejecuta:

wget http://download.macromedia.com/pub/labs/flashplatformruntimes/flashplayer10-3/flashplayer10-3_b1_lin_030811.tar.gz
tar zxvf flashplayer10-3_b1_lin_030811.tar.gz
sudo mv /usr/lib/flashplugin-installer/libflashplayer.so /usr/lib/flashplugin-installer/libflashplayer.so.bak
sudo mv /flashplayer10-3_b1_lin_030811/libflashplayer.so /usr/lib/flashplugin-installer/

NOTA: Si teneis problemas con los PATCH consultar el artículo anterior porque los paths son los mismos pero usando el nuevo .tar.gz (evidentemente). http://blogofsysadmins.com/script-bash-para-instalar-adobe-flash-player-10-2-en-ubuntu-linux

2 opiniones en “Instalate Flash 10.3 beta, si tienes problemas con Flash 10.2 en Linux o Windows”

  1. Pingback: Bitacoras.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *